(EMAIL PROB) Website Certified by an Unknown Authority

Discussion in 'Installation/Configuration' started by cctex10, Jun 13, 2006.

  1. cctex10

    cctex10 New Member

    I am using the SUSE 10.1 perfict setup.. And Ispconfig (Current)

    When i try to send a email through a email client (Thunderbird)

    I get the Message window...

    -Website Certified by an Unknown Authority
    -Unable to verify the identity of as a trusted site.

    And all i can do is Accept the certificate Temporarily... And it ask again next time i try to send something...??

    I can get emails just fine... just sending them is where i am having the problem..

    The webmail works great tho (roundcube)

    :confused: Thanks If you Can Help me on this i am stumped! :confused:
  2. cctex10

    cctex10 New Member

    --Figured it out--

    :D !Yes Problem Solved! :D

    I Still get the warning window thoe! but i have to accept the Cert...
  3. jerutley

    jerutley New Member

    You're getting the warning because your Cert is not signed by a recognized Certificate Signing Authority (Verisign, et. al). The problem with this is the only way to get a "REAL" ssl cert is to pay a substantial amount of money - especially since you need a new cert for each and every site.
  4. cctex10

    cctex10 New Member

    my main.cf

    I was wondiering what is a good main.cf file to use???

    I use the one from the suse 10.1 perf set up.... I think i hosed the file... OOPS!

    I can accept the cert but i get a waring window all the time....

    "domain name mismatch"

  5. falko

    falko Super Moderator Howtoforge Staff

    It has nothing to do with your main.cf. As jerutley said, you need to buy a "real" certificate to get rid of the warning.

Share This Page