ERROR 503 - Service Unavailable!

Discussion in 'Server Operation' started by Fafa24, Jul 4, 2019.

  1. Fafa24

    Fafa24 Member

    Hello All,

    Almost a year ago I installed my ISPconfig server. I use all services like Email, DNS and web.

    However since a few days or weeks - can't exactly say since when - Roundcube and PHPmyadmin returns the error 503. I know it used to work at least Roundcube.

    ISPconfig admin website works and the various WordPress site I have. Also Postfix can send and receive emails. FTP is up too.

    I think an update or security update broke it - not sure. Perhaps a PHP update. I remember there was an update question for the configuration files. I selected "keep it".

    I'm not sure if it is related, just want to mention it, so you get a better idea to help me.

    Thank you!
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Take a look into the global apache error.log file to get the exact error message.
    Fafa24 likes this.
  3. Fafa24

    Fafa24 Member

    Oh sorry - it works now - I ssh in the server, applied latest patch - it was 8 packages - rebooted server and both websites works now - I have rebooted before and it didn't help

    Good good it works now - never mind!
    ahrasis and till like this.

Share This Page