FTP and SFTP not working

Discussion in 'Installation/Configuration' started by drahcir77, Aug 9, 2014.

  1. drahcir77

    drahcir77 New Member

    I did the perfect server ubuntu 14.04LTS and most works great.

    am haveing a problem logging into the websites via ftp or sftp

    I can get logged in using root but not the ftp login setup in ISPconfig

    any suggestions as to what I can do to get access to the websites

    just get access denied :confused:
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    A common mistake is that the FTP username without prefix is used. Take a look at the FTP user list in ispconfig, you have to use the FTP username incl. prefix like it is displayed there.

    Regarding FTP: Which exact error message do you get in your FTP Client?

    SFTP is not FTP (thats often mixed up), SFTP is SSH. So if you want to use SFTP, then you have to create a SSH user.
  3. drahcir77

    drahcir77 New Member

    good info

    I did not create a ssh username, so that probably is that problem. But I did try the ftp with the prefix and I get the message that I have to use SFTP, FTP is not allowed.

    I tried to connect ftp from the office and it worked but did not work from my local network. I will do some looking into this. Might have to do with the ip address etc.

    Not sure what to look for, but when I use the local ip of the server it was not allowed, but when I used the static of my web site it does work

Share This Page