ftp lost connection

Discussion in 'Server Operation' started by ac15, May 28, 2015.

  1. ac15

    ac15 Member

    winscp gives me the following error message when i try to upload stuff to my server via ftp (tls explicit, tried active and passive mode):
    Lost Connection.
    Disconnected from server
    Copying files to remote side failed.
    when i click on "reconnect" (or just wait a little), the transfer resumes until it eventually completes. i followed the perfect server guide for debian, the server is a debian wheezy with ispconfig locally i use a recent winscp version on a win8 machine. i've never had problems like this with other ftp servers.
    this is merely an inconvenience, but i'd like to keep my clients away from server error messages. i think it might be a problem with the firewall config. could you help me out (again)?
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Please test it with a different ftp client (e.g. fireftp extension from forefox browser) and post the detailed ftp messages that fireftp shows in its console.
  3. ac15

    ac15 Member

    i couldn't get fireftp to work, it wouldn't let me make an exception for the (self-signed) certificate, so i tried it with filezilla. no errors or disconnects. seems to be a problem with winscp and ftps, unrelated to ispconfig..
    thank you for your help. ispconfig's support is beyond awesome.

Share This Page