iexplorer FTP NOT WORKING, webftp & cuteftp works tho?

Discussion in 'Installation/Configuration' started by lipp9000, Jul 21, 2006.

  1. lipp9000

    lipp9000 New Member

    I followed the how-to-forge installation guide for Fedora Core 5 and installed ISP config. I have a couple users who have sites and I can access their FTP through the Web-FTP, and also through CuteFTP with their username and password, but in internet explorer if i go to, and fill in my user and pw I get a "An error occured opening that folder on the FTP server. Make sure you have permission to access that folder. Details: A connection with the server could not be established."

    The same error occurs if i try to access ftp://username:[email protected] .

    I have seen a few threads with the same problem and have followed their methods and I am still stuck with the same problem.

    I tried commenting out..
    DefaultRoot ~
    Include /etc/proftpd_ispconfig.conf

    in the proftpd.conf, restarted the server and still same problem, although this fixed someone elses problem. I also tried deleting the default server in the ispconfigproftpd conf file, restarted the server and same problem.

    How can I fix this?? Thanks in advance.
    Last edited: Jul 21, 2006
  2. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    Looks like a firewall problem, i access my ftp sites with explorer with no problems.

    Try to disable the firewall or (in iexplorer) Tools/Options/ Disable Pasive mode.
  3. lipp9000

    lipp9000 New Member


    It works now, but wot does disabling passive mode mean?? why can't i access it with passive mode on, is there a setting or config i need to change??

    otherwise all users will have to disable passivle mode IF they tried to access ftp via iexplorer.
  4. fobicodam

    fobicodam ISPConfig Developer ISPConfig Developer

    It quitte hard to explain how pasive mode works with my small english :p, FTP use port 21 to comunicate but with pasive mode it use alternative ports to do it faster. I had to disable the ispconfig firewall to make it works, but using normal mode ftp is fine too, slow, but fine.
  5. lipp9000

    lipp9000 New Member

    i have just realized that it works even with passive mode on, i just have to add www. before my domain when im going to

    if i go 2 i am still prompted for user and pw but it doesnt work.

    But if i go 2 i get prompted but i can log in.

    weird, same problem with my email, emails only get sent to [email protected] , and dont get sent to [email protected]

    But many thanks anyway :)
  6. falko

    falko Super Moderator ISPConfig Developer

    Make sure you added a Co-Domain (without host!) to the web site in ISPConfig. Also, make sure that is pointing to the correct IP address. You can test that with

Share This Page