Install Hangs On 'Probing SCSI Devices'

Discussion in 'Installation/Configuration' started by njaneardude, Dec 8, 2007.

  1. njaneardude

    njaneardude New Member

    -Noob Alert-

    Hi All,

    I installed VMWare server on my XP Home PC (2 X IDE Drives, dual boot with Ubuntu on drive #2). It's a cheeseball eMachine 3.30 Celeron.

    Downloaded PCLinuxOS .iso and configured the new Virtual Machine CD ROM to use the .iso that I copied into the VM Machine folder, easy enough.
    (C:\Virtual Machines\PCLinuxOS)

    Power up the VM and the PCLinux Live CD starts up, but that's where the joy ends. I CTL + tabbed in and saw that it stops at 'Probing SCSI Devices' which I have none.

    Tried a Safe boot, but it just kept giving a write error to different disks SBB, SBC SBD (?).

    Note sure where to start, I'm a windows dude so this is pretty much Greek to me : 0

    Thanks in advance for any tips!

  2. o.meyer

    o.meyer ISPConfig Developer ISPConfig Developer

  3. njaneardude

    njaneardude New Member

    You da Man!!!

    Many thanks!

    Any idea how I can add [SOLVED] to the top thread now?

  4. falko

    falko Super Moderator ISPConfig Developer

    Click on Thread Tools and select Edit Thread. :)

Share This Page