Installing PEAR - OPENSUSE

Discussion in 'Installation/Configuration' started by Ajazza, May 10, 2006.

  1. Ajazza

    Ajazza New Member

    Hi again,
    I have finally got a server up and running (correctly I think (cross fingers)) - however when I try to run Pear - it reports 'command not found'
    How do I check to see if it is installed and if it is - is there some special trick to make it work in OpenSuse 10 (following the perfect setup)?
    Kind Regards

    P.S still having ftp errors...hanging at LIST
  2. falko

    falko Super Moderator Howtoforge Staff

    to install PEAR.

    Please try both active and passive mode in your FTP client.
  3. Ajazza

    Ajazza New Member


    thanks - active worked for FTP

    I tried:
    but neither worked

    what am i doing wrong?

    also issuing php -v on the commandline does not work...unknown command.. what command do I need to install cli for php.. i tried yast with php-cli and php5-cli
    Last edited: May 11, 2006
  4. falko

    falko Super Moderator Howtoforge Staff

    Simply run
    without any options. In yast you can search for the needed packages.

Share This Page