ISPConfig 2.2.24 released

Discussion in 'General' started by till, Jul 8, 2008.

  1. Hans

    Hans Moderator ISPConfig Developer

    ISConfig 2.2.24 | site does not appear in the structure tree

    On the moment, i use this latest ISPConfig version 2.2.24 on Debian Etch.
    After adding new site, the site doesn't appear in the structure tree.
    The site has been created by ISPConfig indeed, because it can be found with the Tools > Search feature.
    After finding it this way, and saving the site once again, finally it appears in the structure tree.
    I've noticed this behaviour with every new site i've added.

    Is this a bug?

    Thanks in advance for your reply!
  2. Snowman

    Snowman Member

    Hi there,
    i have already added some sites and it appers in tree. May you tree is not properly refreshed or may you somehow missed "Folder:" dropdown at site settings(first page).:)
  3. bernholdt

    bernholdt Member

    Works perfect

    Just updated my Debian Etch without any problems tnx alot :)
    Did u get the latest Clamav included in the update ??
  4. falko

    falko Super Moderator ISPConfig Developer

    Did you click on the Save button when you created the site, or did you just change the tabs?
  5. Hans

    Hans Moderator ISPConfig Developer

    I am almost sure that i've pressed save evrytime i added a site.
    I will watch this behaviour closely the next couple of times to see what will happen.
  6. jfruano

    jfruano New Member

    nobody response

    nobody response :mad:

    Other question :
    After i add new domain and i use awstats by jnsc it generate the statistics well, but in this new domain now appear all pages in English language. The rest of domains before update to latest version of ispconfig (2.2.24) generate well the Pages of awstats in the language assigned (spanish)

    Please anybody suggestion :confused:

  7. Ben

    Ben ISPConfig Developer ISPConfig Developer

    One problem I experience is that the tree does not display or takes minutes in FF3.
    I guess it's that FF3 will just display the tree when all elements are loaded.
    Anywhere here in this forum the problem of FF (also FF2) never stops loading also everything seems to be displayed fine.

    Does anyone else have this problem?
  8. till

    till Super Moderator Staff Member ISPConfig Developer

    I did not recognize that yet. About how many nodes (clients, sites and folders do you have approx. in the tree menu?

    I have here a server with about 500 nodes in the tree and it takes about one second to load with FF3 on my relatively old laptop.
  9. Hans

    Hans Moderator ISPConfig Developer

    I have noticed the same from time to time with my Opera 9.51 browser.
    Since i switched to https, i have that problem more often then before.
  10. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, we will have to find a solution for this or use another tree menu for future releases. It would be great if someone who experiences this problem can try to have a look at it as I was not able to reproduce it on my systems yet. The file that includes the javascript and php code for the tree menu in the isp-manager module is:

  11. jfruano

    jfruano New Member

    Till & Falko :

    if nobody wants to answer me, I do a question to myself:

    Not have any more users in this situation?

    Please answer any suggestion

    Thank you ;)
  12. Ben

    Ben ISPConfig Developer ISPConfig Developer

    I never used it without https. But what I also found out, if using the web's apache as ssl proxy on 443 to access the ispconfig admin server, everything works fast and fine.

    But when I am back home I will check if I can find out why it's taking endless time...
  13. till

    till Super Moderator Staff Member ISPConfig Developer

    Please make sure that you selected the correct language in /home/admispconfig/ispconfig/lib/
  14. jfruano

    jfruano New Member


    Thank you very much Till. Solved. :)
  15. Hans

    Hans Moderator ISPConfig Developer

    In the Mean time i know that i switched the tab and i did not click the save button. When i press the save button everything works fine. :)
  16. fbnewtz

    fbnewtz New Member

    Upgraded with out issue on Debian 4.0

    Seemless upgrade! Thanks guys!
  17. PermaNoob

    PermaNoob Member

    backup is where?

    Tried to use the update from within the controlpanel but I guess that's not working, or at least it timed out in my browser.

    No problem updating from the command line on debian etch.

    It appeared to spend a long time making a backup first--just wondering what was backed up and where it was stored?
  18. till

    till Super Moderator Staff Member ISPConfig Developer

    You can not install ISPConfig updates there. This update function is for addon packages only.

    The backup is stored in /tmp

    To make the backup smaller, delete everything in the directory /home/admispconfig/ispconfig/temp/ except of the subdirectories webmail and squirrelmail (in case they exist).
  19. PermaNoob

    PermaNoob Member

    Thanks--there was about 15GB in there I could delete.
  20. falko

    falko Super Moderator ISPConfig Developer

    2.2.25 is the latest version, so you should use that one instead.

Share This Page