ISPConfig 3 after installation shows Apache2 default page

Discussion in 'Installation/Configuration' started by scolak, Apr 24, 2017.

  1. scolak

    scolak New Member

  2. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    Did you skip all the apache related steps because it was preinstalled? Go back through the tutorial and check/run the commands to install everything. If that still doesn't work, is there an option to start with a minimal debian system? If so that might be quicker; if not, try purging everything related to apache and php, then run through the tutorial again.
    scolak likes this.
  3. scolak

    scolak New Member

    Hi, thanks for the reply. I did it all over again without apache preinstalled and it worked. I don't really know what step I've skipped but on an empty server it worked.

Share This Page