ISPConfig install error

Discussion in 'Server Operation' started by g8rbait, Nov 10, 2005.

  1. g8rbait

    g8rbait New Member

    I'm almost to the end! Yea! But, one issue remains. I've tried installing ispconfig twice now and had the same error both times. It comes down to the question "Please enter the domain" I've entered the domain name as such: and I get an error. I'm beginning to think that I need to set up the domain on the webserver before I get to this point, but the HowTo doesn't mention doing this so I'm not sure if that is what I need to do or not.

    And to add more information, the domain name is registered, but is not published to the web.

    Also, it appears that if one thing botchs on the install, you have to install from scratch again. If that is the way things are, I can live with it, but it sure sucks not having a "second" chance to get it right. :rolleyes:

    Thanks for the forum and all the help.

    Last edited: Nov 10, 2005
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The domain you enter must be already connected to the server. An alternative is, when the installer asks for the host, leave it empty and enter as domain your IP address.

    Before you rerun the installe, delete the install_ispconfig directory and the directories
    /root/ispconfig and /home/admispconfig and the ispconfig database, if it has been already created.
  3. g8rbait

    g8rbait New Member

    Thanks Till. I did delete the folders. I'm in the process of reinstalling at the moment and will just put the IP addy in place of a domain name. Hopefully that will let me finish.


Share This Page