ISPConfig Mail Configuration

Discussion in 'Installation/Configuration' started by [TheTyrant], Jul 6, 2006.

  1. [TheTyrant]

    [TheTyrant] New Member

    Followed 'The perfect setup' for SuSE 10.1 and installed ISPConfig, and everything works great. Except my email.

    Mail sends fine, but getting my mail is the problem. Using RoundCube for webmail, but after sending test messages, there is nothing in my inbox. I can see it in /var/mail/<username> but RoundCube doesn't seem to think any mail is available for the user. I've even telneted to localhost on 110 theres no mail.

    I know squat about mail servers, so I'm sure its some minor misconfiguration that I haven't/won't notice.

    Any help/direction would be appreciated!

  2. Hans

    Hans Moderator ISPConfig Developer

    Try to enable Maildir within ISPConfig.
    You can o this under Management > Settings > Email.
  3. [TheTyrant]

    [TheTyrant] New Member

    It is enabled already.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Thats strange. Please try to disable it, click on save, wait 3-4 minutes, enable it again and send a test mail after you waited a few minutes.
  5. [TheTyrant]

    [TheTyrant] New Member

  6. torusturtle

    torusturtle ISPConfig Developer ISPConfig Developer

  7. [TheTyrant]

    [TheTyrant] New Member

    70.50.xx.xx www
    70.50.xx.xx mail
    70.50.xx.xx courier
  8. [TheTyrant]

    [TheTyrant] New Member

    Fixed it.
    /etc/postfix/local-host-names did not have a entry in it. added it, reloaded postfix, and am able to recieve mail on
  9. torusturtle

    torusturtle ISPConfig Developer ISPConfig Developer

    cool, that it works now.
    Last edited: Jul 7, 2006
  10. [TheTyrant]

    [TheTyrant] New Member

    thanks for the help guys! :D

Share This Page