ISPconfig not working

Discussion in 'Installation/Configuration' started by Venkatesh.S, Jul 28, 2005.

  1. Venkatesh.S

    Venkatesh.S New Member

    hello all,

    i installed but, i cant trace what went wrong, the problem which i faced were
    1. i am not able to see any server names in the pull down menu of server, in Managment or when i create a new domain
    2. the users are displayed and are added i can them but its not writted to /etc/passwd file nor i can log in to webmail, or the pop3 in log file says user unknown
    3. sometimes in the section managment, i cant see the services not the server managment

    please guide me in this as i am new to these things, its still on the testing phase, if everything goes fine i want to implement this here

    thanks to all in advance
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Then the setup has not written the server setup information in the mySQL
    database. Open the database with e.g. phpMyAdmin and check if there is
    a record in the isp_server table.

    This belongs to 1) If there is no server setup, the system cant write
    anything to the config files. This is solved when 1) is solved.

    What error did you get, when you acnt see this? Is it a 404 error?
    This error normally occurs when the URL of the server you entered when
    installing ISPConfig was not correct.

    You can correct the Server-URL setting in the ISPConfig file:


  3. yannick

    yannick New Member

    If the isp_server table is missing or empty, it might be a good idea to completely re-install your server, following "The perfect setup" for your distro, and then install ISPConfig on it... :)


Share This Page