ISPConfig / OVH Fedora 8

Discussion in 'Installation/Configuration' started by mhardwick, Aug 28, 2008.

  1. mhardwick

    mhardwick New Member


    The guide seemed great, everything was going smoothly until the php complile error.

    is it a problem with peal or php ? I'm unable to actually tell.

    To avoid spam i've attached a link to a txt file with the output. I belive i have followed every step in the fedora 8 setup guide on this fourm, and installed everything as required.

    I'm thinking of formatting and starting again, but wonderd if anyone could point me in the right direction before then.

    Thanks in advance.

    --important lines from linked file
    Can't locate ExtUtils/ in @INC
    ./setup2: line 888: ispconfig_tmp/php/bin/php: No such file or directory
    ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!

    Last edited: Sep 1, 2008
  2. Doug G

    Doug G Member HowtoForge Supporter

    When I first tried out ispconfig on an existing F8 computer that already had a single website setup, I had similar problems with building ispconfig, and found it difficult to impossible to figure out what exactly was the error that caused the final error message. I followed the perfect server instructions and double & triple checked every step, still no go.

    So I nuked everything, reinstalled a fresh Fedora 8, and installed ispconfig without any problems.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    The perl package ExtUtils::MakeMaker is missing you may install it e.g. with the perl shell or with yum.
  4. mhardwick

    mhardwick New Member


    i did look at that thinking i was missing something, but forgot the difference between perl and mod_perl

    yum install mod_perl

    hopefully has fix'd the problem, but its installed what was required and install is complieing now, should work.


Share This Page