ISPConfig3 & Roundcube

Discussion in 'Installation/Configuration' started by tortib, Sep 1, 2014.

  1. tortib

    tortib Member


    I was wondering if anyone knows of any plugins available for roundcube and ISPConfig3. I tried the plugins listed here but they don't seem to work. I don't get the "Account" tab in the settings menu. I have the theme switched to classic already. Your help is appreciated.

    Thank you!
  2. webguyz

    webguyz Active Member HowtoForge Supporter

  3. tortib

    tortib Member

    Thank you for the link. However I tried this method and it didn't seem to work for me either. Any suggestions as to what the problem may be? The permissions are 755 for all the plugin dirs in /etc/roundcube/plugins (I'm using Ubuntu 14.04 LTS). I also tried placing the plugins in /usr/share/roundcube/plugins and it doesn't seem to work either.

    Thank you for your assistance!
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    I installed the plugins last week for a customer on Debian 7 and they worked fine for me.
  5. tortib

    tortib Member

    Any idea why they might not be working for me? I followed the directions to a T.
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Mifgt be due to a different roundcube version. Did you try to contact the author of the plugin at github, he is always quite helpful when someone has problems with the plugin.
  7. tortib

    tortib Member

    No I have not. I will try that. Thank you!
  8. tortib

    tortib Member

    I'm curious. What version of roundcube are you using? I'm using 0.9.5-4 form the trusty repo.
  9. till

    till Super Moderator Staff Member ISPConfig Developer

    Debian wheezy has a quite old one:


    But 0.9.5 should works as well, I installed it on that version some time ago. Just versions > 1.0 might make some probems as config files have changed.

Share This Page