--> Unable to retrieve version file.

Discussion in 'General' started by ADI, Oct 30, 2016.

  1. ADI

    ADI New Member

    Hi @all
    have installed update to 3.1.1
    and would update to patch 1 over

    Failed with:
    Unable to retrieve version file.
    DNS Server in the resolv.conf works good on IPv4 & IPv6

    Is there any logfile für the failed update?

    Thanks for help & Have a nice day - Meik
  2. Jesse Norell

    Jesse Norell Well-Known Member Staff Member Howtoforge Staff uses cloudflare, so you aren't pinging the origin server. If it doesn't answer at the time, wait a bit and try again. (And if it doesn't answer after a while, it might be appropriate to post or email about it, but those generally get caught/resolved quickly.)
  3. Sharone

    Sharone Member

    I apologize for resurrecting an old post but I have been struggling with this for hours. I am running Ubuntu 18.04 trying to upgrade to ISPConfig 3.1.15 on a multiserver setup. I have tried to run the script several times all afternoon, now evening with no lack. Still bringing up the same error. Any help will do. Thanks
    Last edited: Jun 21, 2020
  4. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

  5. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

    Sharone likes this.
  6. Sharone

    Sharone Member

  7. till

    till Super Moderator Staff Member ISPConfig Developer

  8. Sharone

    Sharone Member

Share This Page