Ispcontrol installation failure

Discussion in 'Installation/Configuration' started by Witton, Dec 22, 2005.

  1. Witton

    Witton New Member

    Firstly, I admit I'm not very experienced with linux.

    I've just installed Fedora Core 3, following Falko's Perfect setup.

    Everything seems to have gone well - no errors shown, so I proceeded to install Ispcontrol.

    Eventually, I get the error message:

    checking for zlib installation... /usr
    configure: error: The installed zlib version may contain a se curity bug. Please upgrade to 1.2.2 or later: http://www.zlib .net. You can omit this check with --disable-zlib-vcheck but DO NOT REPORT any stability issues then!
    ERROR: Could not configure ClamAV
    cd: error retrieving current directory: getcwd: cannot access parent directories: No such file or directory

    followed by lots of other errors and eventually by:

    ERROR: The PHP binary coming with ISPConfig does not work properly on your system! The installation routine stops here!

    I've tried a couple of times, with the same result.

    Any suggestions would be welcome.

  2. falko

    falko Super Moderator Howtoforge Staff

Share This Page