Let's Encrypt Certificate could not be isued

Discussion in 'ISPConfig 3 Priority Support' started by pawan, Sep 29, 2016.

  1. pawan

    pawan Member

    This is becoming little strange.
    I generated the certificate for -
    without any problem.
    Then I tried odishayellowpages.in
    I received a warning mail -
    is there anything to do with domain extension?
    Edit - No, I have just created another certificate for sanawalas.in without any problem.
    why I got this error for odishayellowpages.in? can't get it?
  2. pawan

    pawan Member

    I was able to generate the certificate for odishayellowpages.in as well
    The domain odishayellowpages.in was having two alias domains, but not active domains, which might have prevented the certificate issuance.

    But I am still facing the problem as in my other thread for http://cbsindia.in which I have tried many times but failed.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Aliasdomains and subdomains are included in the ssl cert and letsencrypt tries to reach all of them, so if one is missing in DNS then the SSL cert can not be issued.

Share This Page