Login Problem

Discussion in 'General' started by andrew.fletcher16, Jul 9, 2014.

  1. andrew.fletcher16

    andrew.fletcher16 New Member

    Hi everyone:

    I'm having an issue with login on ISPConfig. When I put in a valid username and password and click login, the loading indicator is shown and the login page is simply reloaded.

    In the auth.log file, the login is listed as successful. I have attempted a reinstall and the issue is still persisting. I have also tried a fresh database and still cannot login.

    I have tried for a few days to resolve this and am stumped at this point! Any ideas?

    Thanks in advance! :)

    EDIT: I forgot to add - ISPConfig's version is running on Ubuntu 14.04 with a Nginx/PHP-FPM setup.

    Last edited: Jul 9, 2014
  2. srijan

    srijan New Member HowtoForge Supporter

    Please check the mysql is running , or did you changed the mysql password

    Paste the output of
  3. andrew.fletcher16

    andrew.fletcher16 New Member

    Hi there:

    Thanks for your reply! Sorry for the delay getting back!

    MySQL is running properly, I can access it via PHPMyAdmin and another website on the system is accessing it correctly. The MySQL password used by ISPConfig has also not been changed.

    The output of the command is included below:

    Thanks! :)

Share This Page