Login to Postfix via Uebimiau problem

Discussion in 'Installation/Configuration' started by Qrup, Feb 14, 2006.

  1. Qrup

    Qrup New Member

    Hello ISPcofig_postfix_UebiMiau_gurus,

    I'm very close to haveing a 'perfect' setup with ISPconfig, postfix, bind9, apache2 and proftpd. But I think I need to do some configuration in order to be able to log into webmail via UebiMiau. I'm getting the error:
    You cannot login with the username and password entered.
    Please check your username and password and try again.

    Please help me finish my configuration, so I can prove my annoying XP loveing friend wrong.
  2. falko

    falko Super Moderator Howtoforge Staff

    For the Uebimiau webmail package from ispconfig.org, you must use an email address as username instead of web1_someuser, for example. If you gave web1_someuser the email address [email protected], you must use [email protected] to log in.
  3. Qrup

    Qrup New Member

    I have tried that. I have two users created under my site. When I'm logging in with [email protected] and the given password, I get the mentioned error.
    Is there a howto (postfix/UebiMiau) that I can use as a checklist to be sure that I have everything configured correctly?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    UebiMiau does not connect to postfix to verify the login data, it connects to your pop3 daemon.

    Does the email accounts work when you use a normal mailclient like outlook or thunderbird?
  5. Qrup

    Qrup New Member

    Yes, I can send mail using Mozilla Thunderbird, but I can't recieve any mails.
    In my firewall I have forwarded the ports: SMTP 25, pop3 110 and webmail 443.
  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Which linux distribution do you use, the perfect setup is available for several linux distros.

    Did you get any errors in your mail log?
  7. Qrup

    Qrup New Member

    Could DNS be interrupting?

    I was thinking about the "Default MX" could be the problem? I have enabled this option, because I assume that I need this MX record. I have all my DNS hosted at www.gratisDNS.dk (translated: FreeDNS), whisc was working fine with my SME server (I switched because I learned nothing - everthing just worked... does that make sense?).
    Also the "BIND-Server" is shown as being "Offline" under the server services.
    Last edited: Feb 14, 2006
  8. Qrup

    Qrup New Member

    Hi Till,

    I'm using Debian sarge 3.1 .. and I followed the "Perfect setup..." and had no problems with that part. Should I run the mail part again?

    Thanks for helping :)
  9. Qrup

    Qrup New Member

    There is alot in this log.. among other things some traffic from my GW. I have had to start my old server in order to let an email user read some mail. This also means that I has to forward the ports in my GW to, but I cant see that IP in the log, so I guess that has not influenced this problem.
    Let me know if you see the problem in my log(s).
    Last edited: Feb 15, 2006
  10. falko

    falko Super Moderator Howtoforge Staff

    You're using ipop3d which seems to have some problems:
    Feb 13 23:59:38 server1 ipop3d[3130]: pop3 service init from
    Feb 13 23:59:38 server1 ipop3d[3130]: Command stream end of file while reading line user=??? host=localhost.localdomain []
    Please install Courier instead (it's described in the Debian tutorial), enable Maildir in ISPConfig (Management -> Server -> Settings -> Email) and try again.
  11. Qrup

    Qrup New Member

    Problem solved :)

    Hi Falko,

    I have now installed "Courier" and enabled "Maildir". Everything seems to be working fine now. Thank you very much for fast responses. The "Perfect setup Debian sarge 3.1" howto has enabled me to have a very good server running in a reasonable amount of time. I will encourage all my thickheaded MS loving buddies to give this a try.


    :) :) :) :)

Share This Page