Minor problem with postfix, hopefully a quick fix

Discussion in 'Server Operation' started by phantomk, Mar 5, 2006.

  1. phantomk

    phantomk New Member

    I had just completed useing the Debain perfect setup guide for my server. Everything was working great, was able to send/recieve e-mail etc ...

    I had just completed adding spamassassin and clamav to the server, had tested sending/recieveing of e-mail, which worked great. I then proceeded to reboot the server and make sure everything loaded properly. Everything appeared to be working great, I then proceded to check my e-mail, and to my surprise I was getting a connection refused.

    I checked my netstat -tap and this is the output given:
    As you can see the ports are not open :S

    Any thoughts as to where I would look to correct the problem ?
  2. falko

    falko Super Moderator Howtoforge Staff

    There's no POP3/IMAP daemon running. Please start it.
  3. phantomk

    phantomk New Member

    I see where my error was, problem solved :)

Share This Page