named and fc4 oops

Discussion in 'Installation/Configuration' started by jnoble, Aug 19, 2005.

  1. jnoble

    jnoble New Member

    Hello all.

    I installed 2.0.7 on a fresh FC4 install (according to guide) and all seemed to work well, no errors reported, apache and such were working fine, however, named was not serving as a NS.

    One of the other threads said to check the symlink in the chroot dir, It was not there, (here where the oops comes in) somehow I overwrote the real named.conf and rndc.conf with symlinks, as you can imagine, this made things not work :(

    I have tried yum to remove and reinstall all the components that look relevant( bind, bind-chroot, NetworkManager, caching-nameserver) and named works untill the first edit of a zone in ISPconfig, then I get this error when restarting named.:
    I also tried running 2.0.7 as a upgrade install, and that did not resolve it.

    is there a way to fix it again? or should I reinstall fc4 and start over?

  2. falko

    falko Super Moderator Howtoforge Staff

    Can you post the file here?
  3. jnoble

    jnoble New Member

    additional info

    Hello, here is the file, looks good to me?

    The ww. entry is not an error, just testing

    Last edited: Aug 19, 2005

Share This Page