Discussion in 'Installation/Configuration' started by NewbieToLinux, Aug 23, 2007.

  1. NewbieToLinux

    NewbieToLinux New Member

    Im trying to install webmin on an Ubuntu 7.04 server. Ive followed the directions on this server, however after I dowload the package and try to extract it ( tar xcvf webmin-1.360.tar.gz). It gives me and error message that reads:

    You may not specifiy more than one "-acdtrux"

    So I tried "tar xvf webmin-1.360.tar.gz" and it tries to unpack several files but it gives me an error message on each line that reads:

    cannot open: no file or directory

    I havent enable the root account, the directions say it can be run without it. Any suggestions?
  2. falko

    falko Super Moderator ISPConfig Developer

  3. NewbieToLinux

    NewbieToLinux New Member


    I cut and pasted it and it worked fine. I have gone over and over it looking for a typo but I cant see the difference in my typing and what I pasted from your manual. Oh well, I still feel stupid. Thanx for your help.
  4. NewbieToLinux

    NewbieToLinux New Member

    SO CLose

    Everything else went smooth, however I used the default port :1000 during the setup, and when I check "sudo netstat -tap"

    Active Internet connections (servers and established)
    Proto Recv-Q Send-Q Local Address Foreign Address State PID/Program name
    tcp 0 0 localhost:mysql *:* LISTEN 3782/mysqld
    tcp 0 0 *:webmin *:* LISTEN 4086/perl
    tcp 0 0 *:www *:* LISTEN 3914/apache2
    tcp6 0 0 *:ssh *:* LISTEN 3857/sshd
    tcp6 0 592 ::ffff: ::ffff: ESTABLISHED3946/sshd: randy [p

    I dont see it listening on port 1000. how can I get it to listen on the port that I configured it to?
  5. falko

    falko Super Moderator ISPConfig Developer

    What's the output of
    grep webmin /etc/services
    ? BTW, the default webmin port is 10000, not 1000.

Share This Page