Perfect Install - Ubuntu 6.06 Dapper Questions

Discussion in 'HOWTO-Related Questions' started by Anim, Jun 5, 2006.

Thread Status:
Not open for further replies.
  1. usuee

    usuee New Member

    Dapper Answers

    The is the IP address of my router/firewall. I am trying to get this running on my old laptop that has a wireless connection to the router/firewall. The ifconfig gave this...
    root@server1:~# ifconfig
    lo Link encap:Local Loopback
    inet addr: Mask:
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:27 errors:0 dropped:0 overruns:0 frame:0
    TX packets:27 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:1571 (1.5 KiB) TX bytes:1571 (1.5 KiB)

    wlan0 Link encap:Ethernet HWaddr 00:90:47:06:2E:94
    inet addr: Bcast: Mask:
    inet6 addr: fe80::290:47ff:fe06:2e94/64 Scope:Link
    RX packets:484 errors:2 dropped:0 overruns:0 frame:0
    TX packets:294 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:216554 (211.4 KiB) TX bytes:43409 (42.3 KiB)
    Interrupt:9 Base address:0x1800

    I, also, tried the postconf -e 'smtp_host_lookup=native' command. Restarted postfix and there was no change. I still get this...

    root@server1:~# telnet localhost 25
    Connected to localhost.localdomain.
    Escape character is '^]'.

    I have been reading all over the place trying to learn this stuff but it seems like such an uphill climb.

    I did not install Ubuntu as a server but used the alt install with the gui. Does that make a difference?

    Thanks for all your help.
  2. falko

    falko Super Moderator Howtoforge Staff

    Please try this in /etc/resolv.conf:

  3. usuee

    usuee New Member

    reinstall fixed it

    Well I reinstalled Ubuntu and started all over. I don't know what I did differently this time but it is all working now. Thanks for your help.

    Now to figure out what I am going to do with this. I really loaded it just to see if I can and to learn the process. I don't have a web domain or an email address to use this with. It is fun just to try.
  4. falko

    falko Super Moderator Howtoforge Staff

    I'm glad you got it working. :)

    I'm closing this thread now, it's way too long and confusing...
Thread Status:
Not open for further replies.

Share This Page