PHP Warning: Module 'apc' already loaded in Unknown on line 0

Discussion in 'Installation/Configuration' started by LinuxPete, Oct 20, 2017.

  1. LinuxPete

    LinuxPete Member

    Hi, in the process of troubleshooting why I was getting "ssl_error_rx_record_too_long" when I went to the first web1 on my server, I found that a warning for all the websites "Let's Encrypt SSL Cert for: could not be issued"
    I went to crontab to comment out and found that it was not in the crontab file.
    When I attempted to run manually, I got a PHP Warning: Module 'apc' already loaded in Unknown on line 0
    1. mysqld is up and running as MariaDB
    2. From what I read on another thread, the ispconfig password for the mysql user may have been changed.
    3. I turned off 'letencrypt'

    How do I check if the password for the ispconfig mysql user?
    I am running
    CentOs 7
    Any help will be appreciated.
  2. LinuxPete

    LinuxPete Member

    to get past this error I commented out ;extension = at the top of apcu.ini.
    At this point I updated my ispconfig to 3.1.7p1. is now in the crontab file
    letsencrypt has been turned on for all my sites and there are no warnings.
  3. LinuxPete

    LinuxPete Member

    I would say this has been solved.

Share This Page