/PHPMyAdmin works for websites, but not for server

Discussion in 'General' started by webguyz, Jul 20, 2014.

  1. webguyz

    webguyz Active Member HowtoForge Supporter

    I have a slave webserver that I am not able to get to phpmyadmin by using http://server_name/phpmyadmin.

    I can access phpmyadmin on that server by using any of the websites that are on that server (i.e http://web_site_on_server/phpmyadmin.

    I have tried comparing settings in /etc/apache2/ to a slave that is working but can't find the issue.

    What I see when I try running http://server_name/phpmyadmin, I get a message asking if I want to save the file or what browser to use (attached)

    Attached Files:

  2. srijan

    srijan New Member HowtoForge Supporter

    Please paste the content of /var/log/apache2/error.log for the apache server
  3. webguyz

    webguyz Active Member HowtoForge Supporter

    There were no errors in the error.log when I tried to access /phpmyadmin. I renamed the error log and waited for it to get recreated and then tried accessing /server_name/phpmyadmin and got no errors

    I decided to just reinstall that slave server since I only had 1 website on it.


Share This Page