Problem with BIND and ISPConfigs's DNS Manager

Discussion in 'Installation/Configuration' started by Nejko, Mar 22, 2006.

  1. Nejko

    Nejko New Member

    Ok, thanx! Will start that tomorow and hopelly everything will be fine in suterday.. Hope so :) Be sure i'll report to you :)
  2. Nejko

    Nejko New Member

    Transaction Check Error: file /etc/named.conf from install of bind-9.3.2-12.FC5 conflicts with file from package caching-nameserver-7.3-5.FC5
    [root@localhost ~]#

    when typed: yum install binf-chroot

    what to do? :S

    edit: sorry, missed it :) i can ignore it :p

    isn't there supposed to bo more software? :S

    i installed everything like you said in toturial for fc5, 64 bit

    and that:

    there you can see phpinfo:

    how to fix that?! :S
    Last edited: Apr 21, 2006
  3. falko

    falko Super Moderator Howtoforge Staff

    Please make sure you follow the tutorial to the letter. I'm sure you made a typo somewhere because it is working for me like that.
  4. Nejko

    Nejko New Member

    I'm sure i installed and configured everything as wriutten, becouse i checked twice...

    edit: Three times now.. But what is strange is that you posted numerus install lines, but only few were installed. Mybe everything i had already? The install stops at clamav:

    ERROR: Could not make ClamAV

    So something is wrong with it? :(

    I also installed all neede perl modules for spamassain (more than you wrote in perfect setup..)

    Also, if i try to install spamassain and clamv manually:

    /usr/local/lib/libz.a: could not read symbols: Bad value
    collect2: ld returned 1 exit status
    make[2]: *** [] Error 1
    make[2]: Leaving directory `/tmp/clamav-0.88.1/libclamav'
    make[1]: *** [all-recursive] Error 1
    make[1]: Leaving directory `/tmp/clamav-0.88.1'
    make: *** [all] Error 2
    [root@localhost clamav-0.88.1]#
    Last edited: Apr 22, 2006
  5. Nejko

    Nejko New Member

    Nevermind, got everything working, thanx for all the help!

    edit: amm, hmm. there's one problem.. ispconfig created first domain normally and it's working fine, but any other won't go to bind.. it stop's in ispconfig. understand? only the first one in actualy in bind and is working... :S what could be wrong?
    Last edited: Apr 22, 2006
  6. falko

    falko Super Moderator Howtoforge Staff

    Have you checked with
    dig @localhost
    ? Any erorrs in the logs?
  7. Nejko

    Nejko New Member

    O,, theres another problem. 2 dns records can NOT be deleted from rycle bin?i think that's why i can't create other site... why's that? and mail problem.. i can normally send mails, but i can not receive them. what's wrong? :S

    edit: amm, every dns zone i delete in ispconfig stay's in bin... i can not delete it :S


    ok, fixed dns problem ( withoud editing any config files) so now domain is added in bind. but, bind gives me that:

    and, is that OK?


    i'm thinking about giving up on ispconfig... it's now at least 4 months od trying and srill not wotking :(

    SOLVED, but i don't know how :D i just reinstalled bind at least 10 times, deleted some zones about 100 times, and now it works LoL :D Thanx for all ya help
    Last edited: Apr 25, 2006

Share This Page