Problem with Netinst Debian 8.7.1 install

Discussion in 'Installation/Configuration' started by Quaxth, Mar 18, 2017.

  1. Quaxth

    Quaxth Member

    As the title say!
    I already started the install of Debian 8.7.1 three times and always get the same error: while checking the Hostname I get:


    In Hosts I defined:

    The setting are written as used before in the setup. Once I also was try to use localhost.localdomain localhost, just was getting the same error that hostname is invalid!

    How I could solve that problem?

    Thanks for info and help.
  2. Quaxth

    Quaxth Member

    I was try another 3 times the install and all times get the same error!
    Thinking, it maybe was a problem of the onboard NIC, I'd disable that one because I wasn't able to ping the Server from Desktop, that didn't solved the problem.
    As I didn't get any answer till now, I'll download the Debian 8.6 Netinst and check with that one!
  3. sjau

    sjau Local Meanie Moderator

    hostname -f
  4. Quaxth

    Quaxth Member

    Oops, oops! Don't know where my mind has been?!

    Sorry for that. Will reinstall again tomorrow, at this moment I use that computer for to bunch Low-Level Format some HDD's, that needs to be finish now. I still have time till middle of next month for the Linux Server to be up and running, so no hurry at this time.

    A big thanks to sjau for that reminder!

Share This Page