Problems updating ispconfig through ispconfig_update script

Discussion in 'Installation/Configuration' started by WintersICT, Jul 29, 2015.

  1. WintersICT

    WintersICT New Member

    I am new on this forum and i tried to find the answer to my problem but i couldn`t find anything.
    I am currently running ispconfig i wanted to upgrade to the latest through the script.

    The linux installation is a ubuntu 14.04 installation

    The scripts starts and i can make a backup of the current installation but after that the scripts justs stop nothing more nothing less.
    No error messages nothing it just drops me back to the shell.

    If someone could help me with this problem i would be extremely gratefull.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    The problem is most likely a self compiled php without mysql support. Post the output of:

    which php
  3. WintersICT

    WintersICT New Member

    hello thanks for youre time
    if i run that command i get the following output
    Last edited: Jul 29, 2015
  4. till

    till Super Moderator Staff Member ISPConfig Developer


    mv /usr/local/bin/php /usr/local/bin/php_bak

    and try the update again.
  5. WintersICT

    WintersICT New Member

    Thanx man this worked
    I have upgraded to p8 and everything is working as it should again
    Thank you

Share This Page