problems with emails from clients

Discussion in 'General' started by cybereatl, Jan 22, 2007.

  1. falko

    falko Super Moderator ISPConfig Developer

    Looks good. Does it work now?
     
  2. cybereatl

    cybereatl Member

    Hi there,

    Error remains, am still unable to send emails from other location.

    In Thunderbird and sending a message and I got configured:

    SMTP Server

    Descript. ISPConfig
    Server name: xxx.xx.xxx.204
    Port: 25 Default: 25

    Security and Authentication

    Checked: Yes Username and password
    username: web1_user
    Use secure connection:
    NO_ TLS_if avail TLS_ SSL_

    Then am going to write an email and am asked for password for web1_user and I type correct password and email can't be sent!!!

    I've selected all of them but none it seems to work :confused: :eek:

    Thanks
     
    Last edited: Jan 30, 2007
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Please try to send without enabling SSL or TLS.
     
  4. cybereatl

    cybereatl Member

    Hi Till,

    Thank you for your reply!!

    I did it but still am unable to use external email clients to send emails, I'll try to add line: main.cf file: mynetworks = 127.0.0.0/8 nad test it out again!!

    I've took my laptop and connect to wireless router in my office and still having same issues to send emails.

    Rather than adding mynetworks to main.cf what other thing should I do??

    Thanks :confused:
     
  5. falko

    falko Super Moderator ISPConfig Developer

    Any errors in your mail log?
    Please make sure that SELinux is disabled.
    Are you sure you enabled "Server requires authentication" in your email client?
     

Share This Page