Problems with receiving mail

Discussion in 'General' started by Kieran, Feb 25, 2006.

  1. Kieran

    Kieran New Member

    Hi Chaps,

    Hope you can be of help? I've recently installed ISPConfig and all seems to be going well i have set a site up and it is working, I have also set 2 users up to try out the mail. Problem is with both outlook express using web1_kie as username and webmail ([email protected] as username) it wont let me log in. Outlook express gives a "user name rejected" error and webmail gives "You cannot login with the username and password entered" i am getting the password right, im just lost, searched for a while but thought it was time to ask.


  2. nitefox

    nitefox New Member

    Post a 'tail -n 20 /var/log/mail.log' after you try logging in so we can see why the login is being rejected.
  3. Kieran

    Kieran New Member

    This is the latest from the mail log. Thanks for the help.
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Which linux distribution do you use? Have you used one of the perfect setup guides?

    If you installed courier or dovecot as pop3 / imap daemon, have you switched ISPConfig to maildir mode in management > server > settings on the mail tab?
  5. Kieran

    Kieran New Member

    Sorry about the lack of info was tired last night.
    I'm using Debian Sarge, followed the debian perfect setup, and did not install courier or dovecot so didnt enable maildir.

  6. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you tried to send an email to your server and use the Server IP in your mailclient (outlook / thunderbird) as SMTP and pop3 server? Which messages do you get in the maillog after you send the mail?
  7. Kieran

    Kieran New Member

    Using the Internal IP of my server as smtp and pop server i managed to send an email to myself but i was again asked for authentication to receive mail
    The details of my log at the time:

  8. falko

    falko Super Moderator Howtoforge Staff

  9. Kieran

    Kieran New Member

    Falko, Till,

    Thanks for the help. Indeed installing courier solved the problem. Maybe when I have more time and am a bit more knowledgable on linux i will look into why the standard setup did not work but for now all is great.

    Great Product, Guides and Support chaps, keep it up.

Share This Page