ProFTPD and Web FTP will not let me in??

Discussion in 'Installation/Configuration' started by SidSkiba, Oct 24, 2005.

  1. pcspecialist

    pcspecialist New Member

    the username and password are correct still getting error 530
  2. falko

    falko Super Moderator Howtoforge Staff

    Does you username look like web1_someuser?
    Which distribution do you use?
  3. tai`daishar

    tai`daishar New Member


    Iam getting the same problem, Iam using Fedora Core 5. And the username is test

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    You mean Web-FTP works for you, but not an external FTP client?
  5. tai`daishar

    tai`daishar New Member

    Yes Web-FTP works fine, but when I try to log on to the FTP server, I get the logon screen, and I tripple checked the uname/password and no mather what I get an 530 errror...
  6. falko

    falko Super Moderator Howtoforge Staff

    Have you tried both active and passive mode in your FTP client?
    Make sure your firewall doesn't block port 21.
  7. tai`daishar

    tai`daishar New Member

    Iam sure that the firewall doesnt block port 21. I was using Firefox inhouse ftp browser... it didnt work. But I tried with filezilla and it works...

    Thanks for the help!

Share This Page