Received SSL crt's

Discussion in 'Server Operation' started by Alex Hulshof, May 26, 2015.

  1. till

    till Super Moderator Staff Member ISPConfig Developer


    open the url in a browser.
  2. Alex Hulshof

    Alex Hulshof Member

    After accepting the "not signed ssl warning" it works
    What should I do now since the ssl bundle field is not filled
  3. Alex Hulshof

    Alex Hulshof Member

    After accepting the error message worked.
    So how to sign the ssl csr and what is next step?
  4. nickdawhick

    nickdawhick New Member

    Hi, I just tried the same for my SSL at

    They gave me the same files for the SSL!
    1. AddTrustExternalCARoot.crt
    2. USERTrustRSACertificationAuthority.crt
    3. USERTrustRSADomainValidationSecureServerCA.crt
    4. SERVER1.example.EU.crt
    Are the SSL certficates different per country and extension or can I use a self signed one as well?? They were the only ones I could find offering .AI extensions, but I have never used an .ai domain before, I want to use for it a website about Artificial Intelligence haha (AI I know, cheesy!! haha). Didn't know it was for the country of Anguilla but was surprised i didn't need to be an Anguillan citizen to get it.
  5. Taleman

    Taleman Well-Known Member HowtoForge Supporter

    Let's Encrypt gives certificate for any top level domain.
    That web server does not have any certificate now.
    I don't know about country, I have not used certificate authority that would not issue certificate for my top level domain. Self signed certificates do not have trust, so the other end may not accept the certificate, and if you go to website using such certificate you have to accept exception to get your browser to go there.

Share This Page