Remote access not working

Discussion in 'Installation/Configuration' started by Cris Kolkman, Nov 28, 2016.

  1. Cris Kolkman

    Cris Kolkman Member


    I just installed a fresh Debian Jessie 8.6 server with ISPConfig.
    When trying to import mail settings from another server (in ISPConfig 3 Mail), I get this error:
    Could not connect to host

    But I now it works and when I go to the remote URL in my browser I get no errors.
    Cert is valid and not self-signed.
    Last edited: Nov 29, 2016
  2. Cris Kolkman

    Cris Kolkman Member

    Any ideas on this?
  3. Jesse Norell

    Jesse Norell ISPConfig Developer Staff Member ISPConfig Developer

    Try changing the url from hostname to the remote server's ip address (the private ip address if the servers are behind nat). If you still get that error maybe there's a firewall or web server config (on remote end) that is not allowing you (ie. your new server) to connect?
  4. Cris Kolkman

    Cris Kolkman Member

    Jesse thanks for your reply.

    Trying with the IP address does not solve the problem.
    Don't know what should be blocking the connection since I'm trying to reach it @ port 8080, which is open and in use by ISPConfig itself.

Share This Page