reseller add client web server not available

Discussion in 'Installation/Configuration' started by Rein van 't Veer, Jan 19, 2017.

  1. Hey,
    I have a reseller I recently added that i added a extra webserver for. But now the other web server he had before is not available when adding a client under this reseller.
    See Attachements:
    Reseller limits
    Screen Shot 2017-01-19 at 19.13.08.png

    Client of reseller limits
    Screen Shot 2017-01-19 at 19.13.50.png
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Check that the server is listed under System > Server services and that he has web service enabled there.
  3. Yes, it has the web service active
  4. Any update on this? I've tried to figure out how the servers are being assigned but things get too complicated for me.
  5. bump ;-)
  6. Steinbruch

    Steinbruch Member HowtoForge Supporter

    I just stumbled upon this issue - sorry to say that with ISPconfig 3.1.8p1 I'm seeing exactly this happening again in my setup. I am reasonably sure it worked at some point before upgrading to 3.1.8p1 - have I missed a "feature update"?
    Just to confirm: Reseller has access to two different web/db servers, when creating customers or templates, only the first server (alphabetically - not by order of being added to the reseller) is offered, the other is not selectable.
    I currently have to override by going via the admin user but that is not helpful in the long run.
  7. I opened a bug report and a possible solution to the problem.


    (Seems it still has not made it's way to the core code.

Share This Page