Roundcube + ISPConfig 3

Discussion in 'Plugins/Modules/Addons' started by Whizpopthat, Jul 29, 2016.

  1. Whizpopthat

    Whizpopthat New Member

    So I followed the tutorial below
    The Perfect Server - Ubuntu 16.04 (Xenial Xerus) with Apache, PHP, MySQL, PureFTPD, BIND, Postfix, Dovecot and ISPConfig 3.1
    Now, I can send mail locally to myself but I am not able to send it elsewhere, it just says it sent. I've tried sending to an and an Also I am not able to send from those addresses to the domain from my website, nothing on my roundcube inbox. I've tried looking multiple places with no solution
    No response to the and no email in that inbox either
    with the I get the following:
    Final-Recipient: rfc822; email address
    Original-Recipient: rfc822; email address
    Action: failed
    Status: 5.7.1
    Remote-MTA: dns;
    Diagnostic-Code: smtp; 550-5.7.1 [2601:1c1:8701:6042:3154:dcb3:849e:976f] Our
    system has detected that 550-5.7.1 this message does not meet IPv6 sending
    guidelines regarding PTR 550-5.7.1 records and authentication. Please
    review 550-5.7.1
    (link removed due to post requirements) for more 550
    5.7.1 information. pl3si14328917pac.22 - gsmtp"
  2. florian030

    florian030 Well-Known Member HowtoForge Supporter

    set a ptr-record for your ipv6 that matches your mx-hostname.
  3. Whizpopthat

    Whizpopthat New Member

    How exactly do I set that up? Kind of new to ispc and I'm also using a no-ip domain at the moment
  4. Whizpopthat

    Whizpopthat New Member

    Also in ispc it says my smtp server is offline but everything else is online. Is that normal? I've tried restarting postfix no problems

Share This Page