sftp acess for Web users

Discussion in 'Installation/Configuration' started by anuragj, Feb 6, 2006.

  1. anuragj

    anuragj New Member

    I have recently Insalled ISPConfig - and everything seems to be working quite well.
    The only problem I am facing is that the web users (webxX_username) are not able to access the server over SFTP protocol. Regular FTP and FTP over SSH works fine.
    When connecting with SFTP - the client side log indicates that authentication was successful - but then the connection is droppped.
    On the server side /var/log/auth.log - indicates a request was made for sftp subsystem. There are no other errors.
    Regular users created on the server are able to use SFTP with no problems.

    I have gone through the posts and created the required file for ftp under /etc/pam.d/ftp -
    That has not solved the SFTP access problem.
  2. falko

    falko Super Moderator Howtoforge Staff

    I guess this means your problem is solved now? :)
  3. anuragj

    anuragj New Member

    My problem is not resolved.
    Web users are still not able to connect via SFTP.

Share This Page