Discussion in 'Plugins/Modules/Addons' started by Steffan, Sep 22, 2014.

  1. Steffan

    Steffan Member

    i have a problem with softaculous
    it worked before.

    now im getting SOAP Error: looks like we got no XML document

    I dont know if the latets ispconfig update did this.
    but im getting this from softaculous

    Sir I just checked on your server and it seems that the problem is coming when Softaculous tries to make a SOAP call to login using the remote user.
    But nothing is coming back in the response.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Did you lock your ispconfig interface with a .htaccess protection? If yes, then this blocks the soap api as well.
  3. Steffan

    Steffan Member

    No htaccess
    i found a early post abouth the htaccess
    so that is not the problem
  4. Steffan

    Steffan Member

    never mind found it
    i didnt looked into the /usr/local/ispconfig/security/security_settings.ini
    there was remote_api_allowed=no

    it works now.

Share This Page