[SOLVED] Bug with site tab

Discussion in 'Developers' Forum' started by Alexius DIAKOGIANNIS, Oct 27, 2015.

  1. Dear all,
    When we select a client site and then try to click another tab, like for example stats, we get an error "domain not found".
    IWe run an ubuntu 14.04 server and this was caused after the last os update.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Looks like a config issue and not a bug. Please post a screenshot.
  3. I click on a client site and as you can see the domain is missing.


    We click on ex stats


    we click ok and...


    even if we type inside the domain field, when we click ok we get the same error. If we type and then click anything outside or in general loose the focus of the input field then the domain goes blank.
  4. Also to domain seems to be a dropdown
  5. till

    till Super Moderator Staff Member ISPConfig Developer

    The message is absolutely correct as there is indeed no domain and there can not be a website without a domain name. You enabled the domain limt module under System > Interface config but did not add the domains then in the client mdoule for the client. So either you disable the domain module again or you add the domains that are allowed for the clients in the client module.
  6. You are correct! thanks a lot!

Share This Page