[Solved] clamav-daemon runs for 15s and then gets killed

Discussion in 'Installation/Configuration' started by togme, Feb 9, 2021.

  1. togme

    togme New Member

    I moved my ISPConfig-Installation from ubuntu 18.04 to 20.04 - only copied the mails, database-contents and the websites.
    • ubuntu 20.04 - I followed perfect-server-ubuntu-20.04-with-apache-php-myqsl-pureftpd-bind-postfix-doveot-and-ispconfig
    • ispconfig 3.2.2
    The error message at starting with systemctl --> log-clamav-Problem+systemctl.txt
    as I'm not allowed to post links :)

    I searched here and google for errors of clamav - I didn't find any suitable. But who kills the process after 15s?
    Any ideas?
    Thanx in advance
    I hope the provided information is sufficient.

    Attached Files:

  2. Th0m

    Th0m ISPConfig Developer Staff Member ISPConfig Developer

  3. togme

    togme New Member

    many thanx - this was the reason - I omitted the swap file on my new server - everything run good, but at the moment the clamav-daemon started it was nearly unusable. Now with 2G of swap space:
    free -h
    I run also some docker images on this little machine and wondered why after booting the memory is heavily used and then some 100Ms less. Now I know.
    Thank you for your advice!

Share This Page