[SOLVED] Config file "config/config.php" not found.

Discussion in 'Installation/Configuration' started by typojoe, Jul 1, 2015.

  1. typojoe

    typojoe New Member

    I followed the following Perfect Server guide for Ubuntu 14.04.

    When I go to mydomain.com/webmail I get the following error message:
    'Config file "config/config.php" not found. You need to configure SquirrelMail before you can use it.'

    I believe this might be an issue with apache not being able to see the symlink config file (squirrelmail.conf) that was created during the installation. I have been back through the guide a couple times and I have done everything it says to do regarding squirrelmail, including making the symlink. However, I cannot seem to get past this error.

    I checked the mail.log and see where it's trying to connect to and it failed. I tried to update this in the main.cf file but the log showed the same thing when I tried accessing it after reloading postfix... so I changed it back.

    I could really use a life line here. If there's something specific you'd like me to post to help you help me, please let me know. -Thank you.
  2. concept21

    concept21 Active Member

  3. till

    till Super Moderator Staff Member ISPConfig Developer

    the error means that the squirrelmail config file is missing.you can e.g. try to reinstall squirremail or to recreate it with squirrelmail configure command.
    typojoe likes this.
  4. typojoe

    typojoe New Member

    I uninstalled squirrelmail and went back through the install directions from the server guide and like magic, the login screen now comes up. Not sure what I did different (especially since most of the install steps were still entact from the first attempt at making this work.)
    Regardless, thank you for your time and the suggestion.

Share This Page