[SOLVED] Let's Encrypt Permission denied error on acme challenge

Discussion in 'Installation/Configuration' started by Shaky, Dec 5, 2016.

  1. florian030

    florian030 ISPConfig Developer ISPConfig Developer

    You can disable the le-check: Skip Lets Encrypt Check server-config/web
  2. Shaky

    Shaky New Member

    I can confirm that this is now fixed. I updated from v3.1.6 to 3.1.7p1 and everything is working fine.
  3. danielfanica

    danielfanica New Member

    I updated from v3.1.6 to 3.1.13 and this issue is still not fixed. Also setting the permissions to /usr/local/ispconfig/interface/acme didn't do anything for me. Anyone found an actual fix for this?
  4. danielfanica

    danielfanica New Member

    So I found the reason why I was getting the error. I had to copy the file for validation in /usr/local/ispconfig/interface/acme/.well-known/acme-challenge as everything is pointed there from all domain names in ispconfig. I hope this helps someone as it took me a while to figure this out.
    ahrasis likes this.

Share This Page