SPDY enabled in ISPCFG3 but not reflecting in the nginx vhost file

Discussion in 'Installation/Configuration' started by Ovidiu, Nov 5, 2016.

  1. Ovidiu

    Ovidiu Active Member

    Running latest ISPCFG3 according to a perfect server setup with Debian Jessie + nginx.
    I enabled SPDY for this ISPCFG instance and have a test site with SSL + letsencrypt and yet even though I see SPDY mentioned inside nano /usr/local/ispconfig/server/conf/nginx_vhost.conf.master it does not reflect inside the nginx vhost file after saving these changes.

    Anything else I need to do as the manual doesn't say much about this.
  2. Ovidiu

    Ovidiu Active Member

    Anyone able to help me out here?
  3. Ovidiu

    Ovidiu Active Member

    I have installed openssl from unstable so ALPN is included
    OpenSSL 1.0.2j  26 Sep 2016 
    and am using nginx with http2 support from here: https://www.dotdeb.org/2016/10/19/nginx-1-10-2-for-jessie-and-wheezy/
    nginx version: nginx/1.10.2
    built with OpenSSL 1.0.2j  26 Sep 2016
    how do I enable http2 - is there a way by using ISPCFG3 or do I need to manually edit some templates?

Share This Page