Discussion in 'Installation/Configuration' started by cdg15, Nov 29, 2005.

  1. cdg15

    cdg15 Guest


    Can anyone help me?

    I have a RHEL3 server with Fasthosts. I am trying to install Subversion but cannot get it to work at all. Have tried version 1.1.4, 1.2.1 and 1.2.3!!

    The files needed whether tar or RPM are not all available.

    Has anyone insatlled Subversion correctly on a RHEL3 server????

    If anyone is interested I cannot start Apache under Subversion 1.1.4 - I get an error related to not finding the module not be found.

    Thanks in advance

  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Have you tried to install SVN from source? In most cases it is easier to install SVN without apache as svn:// protocol server.
  3. cdg15

    cdg15 Guest


    Tried just about all files on the subversion website - I only know so much about Linux and Subversion. I am happy installing from Tar and Rpm files but thats about it!

    Where can I find a Subversion expert ?!?
  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Installing SVN from source tar.gz is really easy. I've installed it several times this way.

    Maybe you will find some SVN experts here:
  5. cdg15

    cdg15 Guest

    Ok, will try them again.


Share This Page