SystemImager problems

Discussion in 'HOWTO-Related Questions' started by Cogeno, Mar 26, 2008.

  1. Cogeno

    Cogeno New Member

    I have no idea as to what the hell is going on here. I have tried at least four different versions, four different computers, and two different flavours of Linux. All leads to the same result:

    Using kernel: /usr/share/systemimager/boot/i386/standard/kernel
    Using initrd: /usr/share/systemimager/boot/i386/standard/initrd.img
    Creating DOS filesystem in /dev/fd0...
     >> mkdosfs -I /dev/fd0
    mkdosfs 2.11 (12 Mar 2005)
    Using "syslinux" to make a bootable device...
     >> syslinux /dev/fd0
    Creating temporary mount point...
    Temporary mounting device /dev/fd0...
     >> sudo mount -t msdos -o umask=0007 -o uid=0  /dev/fd0 /tmp/.autoinstalldiskette.9423
    Filesystem           1K-blocks      Used Available Use% Mounted on
    /dev/fd0                  1424      1421         3 100% /tmp/.autoinstalldiskette.9423
     >> sudo umount /tmp/.autoinstalldiskette.9423 || true
    umount: /tmp/.autoinstalldiskette.9423: not mounted
     >> sudo umount /tmp/.autoinstalldiskette.9423 || true
    umount: /tmp/.autoinstalldiskette.9423: not found
    error: couldn't copy required files onto the image!
    I am running this either as root or using sudo.

    Help would be appreciated, thanks.
  2. falko

    falko Super Moderator ISPConfig Developer

    What command are you using to create the diskette?
    Which distribution are you using? What are the outputs of
    df -h
    ls -la /

Share This Page