"This IP address is shared" Error. It was working...

Discussion in 'Installation/Configuration' started by ralexpdx, May 29, 2006.

  1. ralexpdx

    ralexpdx New Member

    UPDATE: Well things decended into darkness for me and ISPConfig was reporting "Webserver OFFLINE". Tried everything I could think of, uninstall ISPConfig, Uninstall apache, re-install everything, still nothing. I decided to wipe everything (incl. Centos) and start again from scratch! Woo hoo, this is fun. We'll see how it goes this time, at least I am learning a whole lot about installing this stuff! :) If anyone has any idea what might have happened or has had a similar problem, I'd still be interested in hearing about it. I would imagine I'll have different problems this time, but who knows?

    Thanks, Randy


    Hello, I hate to bother people, but I have a problem maybe someone could help with. I have read and tried all the existing info on the board, but still no luck.

    Here's the setup:

    Centos 4.3, ISPConfig Version: 2.2.3, Postfix, Apache 2, (all the stuff as recommended in "The Perfect Setup" for Centos.

    I am on a dynamic IP, and behind a firewall/router. ISPConfig and all the web stuff was working great yesterday. The email was not, because of the reverse lookup issue, etc. So I did a whole bunch of stuff (Mostly with Postfix) and finally got the email working perfectly by using one of my outside hosted mail servers as relay.

    Well apparently, I ended up breaking something in ISPConfig. Or maybe somewhere else. The weird thing is that the two websites I set up yesterday with ISPConfig still work perfectly. The problem is any NEW sites I create now with ISPConfig, appear to setup ok, but when I try and go to them, I get the dreaded. "This IP address is shared. For access to the web site which you look for, enter its address instead of its IP. For questions or problems please contact the server administrator." Problem is, of course, I AM the system administrator! :eek:

    Any ideas what I might have done to break that? I am really starting to like ISPConfig and would hate to go back to the old way of using shell scripts to config everything..

    Thanks in advance.

    Last edited: May 29, 2006
  2. falko

    falko Super Moderator Howtoforge Staff

    You could have checked Vhosts_ispconfig.conf to see if the newly added web sites are in there.
  3. till

    till Super Moderator Staff Member ISPConfig Developer

    Please post the output of:

    netstat -tap


    iptables -L
  4. ralexpdx

    ralexpdx New Member

    Thanks for the reply, yep, I did check that file and no, the new hosts weren't in it. After tweaking on more stuff, I ended up breaking it worse, so now I have re-installed the OS and wil go back through "The Perfect Setup" tutorial today. (I can't thank you enough for creating that, it it really, really (did I say really?) helpful.)


  5. ralexpdx

    ralexpdx New Member

    Thanks for the reply, I have re-installed the OS and am starting from scratch now. We'll see how that goes and if it still doesn't work, I'll post the outputs for those in the next plea for help!



Share This Page