Discussion in 'Installation/Configuration' started by Hans, May 30, 2006.

Thread Status:
Not open for further replies.
  1. Hans

    Hans Moderator Moderator

    Dear Till Falko,

    I tried to setup Typo V4, but i did not succeed yet. I have seen that the installation is quiet different than V3.8.1.
    With V.3.8.1 i am a step further. But when the the Typo 3 1.2.3 installer screen appears an error occurs:

    Warning: mysql_pconnect(): Access denied for user: 'www-data@localhost' (Using password: NO) in /var/www/web64/web/typo3/t3lib/class.t3lib_db.php on line 831

    Warning: mysql_list_tables(): supplied argument is not a valid MySQL-Link resource in /var/www/web64/web/typo3/t3lib/class.t3lib_db.php on line 892

    (Note i created a database for this website before i installed Typo3)
    What could be wrong with this?

    Please let me know.

  2. sjau

    sjau Local Meanie Moderator

    User / Pwd don't match...
  3. Hans

    Hans Moderator Moderator

    Thanks for your reply Sjau. I just found out what you're saying...

    Typo3 is up and running now!

    But V4 is really different... someting for later ;)
  4. Adler

    Adler New Member


    I'm having the same problem and can't seem to find the solution. I've got UBUNTU Linux, LAMP and several other CMS apps going, but can't seem to finalize the TYPO3 install.

    Basically, I'm trying several CMS apps out to see which one I feel more comfortable with. I'm not a programmer. LOL!

    Thanks for your response.

  5. sjau

    sjau Local Meanie Moderator

    If you get the same error then your mysql user/pwd doesn't match... if you don't get the same error then I cannot tell as you do not post the error message ^^
  6. Hans

    Hans Moderator Moderator

    This thread is closed as i wrote a "How to" to share how i did it. :)
    Have a look here: http://www.howtoforge.com/typo3_on_ispconfig
Thread Status:
Not open for further replies.

Share This Page