User Login Problem

Discussion in 'Installation/Configuration' started by protocol, May 5, 2006.

  1. protocol

    protocol New Member

    Hello all

    On a machine running the latest version of ISPConfig, i have created one site, and within this site i have created one user, and this user is 'administrator' and also has an e-mail address corresponding to him.

    I can not log-in as that user, not with ftp, not with pop3.

    I tried changing the password (via ISPConfig) and the problem remains.

    Yes, the user appears in /etc/passwd.

    Any ideas?

    Best Regards
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Is the password set in /etc/shadow?

    Can you login with FTP and pop3 when you set the password to a new password on the commandline with the passwd command?
  3. protocol

    protocol New Member

    Yes the password is set in /etc/shadow.
    No i can not login even after setting the username/password via the command line.

    I tried to retrieve e-mail from this account using Thunderbird, and Thunderbird says :

    Sending of password did not succeed. Mail server .... responded: chdir Maildir failed.

    Please help.

  4. till

    till Super Moderator Staff Member ISPConfig Developer

    Ok, then it is not an ISPConfig user problem.

    Have you set mail delivery to maildir in ISPCOnfig? You must send an email to the account first, before you can retrieve emails.
  5. protocol

    protocol New Member

    Hi Till.
    Thank you for trying to help.
    I have five machines live on the internet, each one running Suse (9.2 --> 10.0). This particular machine was set-up using your perfect guide for Suse 10.0 and it behaves normally except this particular issue. Anyway, since you feel it has nothing to do with ISPConfig's presence on the machine, i will take a look elsewhere.

    Best Regards
  6. falko

    falko Super Moderator Howtoforge Staff

    You should take a look at your log files to track down this problem.
  7. klaus++

    klaus++ New Member HowtoForge Supporter

    A solution

    uncomment the line
    #home_mailbox = Maildir/
    in file "/etc/postfix/"

    I had the same problem and managed to log in using POP3 after changing Postfix to Maildir-mode.

    Good luck,

Share This Page