vacation response duplicates

Discussion in 'HOWTO-Related Questions' started by ac15, Nov 28, 2016.

  1. ac15

    ac15 Member

    my server is based on the wheezy-howto. i have a mailbox that i use for testing, it's configured to autorespond to any incoming mail. now dovecot only sends the vacation response once a day per incoming email address, which is fine for my normal mailboxes. however, the test-mailbox should not have this timeout. i think setting the parameter sieve_vacation_min_period to zero would do the trick. but is this possible for just the one mailbox? where do i set this without breaking anything?
    any help would be appreciated.
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    You can't set it for one mailbox in ispconfig. What you can try is that you edit the .sieve file manually and then set the immutable attribute on that file to prevent that ispconfig can alter it in future.
    ac15 likes this.
  3. ac15

    ac15 Member

    alright, thanks. in that case, i'll rather don't touch it and just use different mailboxes for sending the testmails.

Share This Page