Web Aliasdomain and redirection

Discussion in 'Installation/Configuration' started by MaxT, Mar 17, 2015.

  1. MaxT

    MaxT Member HowtoForge Supporter

    I'm trying to redirect one old domain to a new one. When I apply the changes I don't have any effect.
    I have tried different options without success and I cannot understand where is the error. Please, give me some help

    Inside section "Web Aliasdomain" I put this:
    Aliasdomain: olddomain.com
    Parent Website: newdomain.com
    Redirect Type: NoFlag
    Redirect Path: http://www.newdomain.com
    Auto-Subdomain: *.
    SEO Redirect:
    Active: X
    Where is my error?
    Is there some delay after applying changes?.

    Is there some way to check these changes?. I'm checking inside /etc/apache2 and I can see just this:
    #  grep -ir "olddomain.com" ./ *
    ./sites-available/newdomain.com.vhost-  ServerAlias *.olddomain.com olddomain.com
    /sites-available/newdomain.com.vhost:  ServerAlias *.olddomain.com olddomain.com
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Yes, up to 60 seconds.
    Your grep shows that the changes are included.

    What exactly do you see when you enter the old domain name in the browser?
  3. MaxT

    MaxT Member HowtoForge Supporter

    nothing happens. I have both domains working in a separate way.
    And I restart apache2 and no effect

    My alias configuration is right?

  4. MaxT

    MaxT Member HowtoForge Supporter

    ok, all is solved. It was a refresh problem with the proxy cache :mad:

    thanks for checking the changes,

Share This Page