web-ftp not working

Discussion in 'Installation/Configuration' started by kadi, Apr 25, 2008.

  1. kadi

    kadi New Member

    Edit : sorry to bother it is SOLVED thanks
    I just installed ispconfig on a fresh installation of centOS 5.1, i setup a new site
    and is working fine, except i have to use my ip numbers instead of the address,
    when i tried web-ftp it gave me the site name and the email web1_adel as username
    then i entered the same password in the email setup it gave me an error :
    cannot connect with gotparts.com !
    I opened /root/ispconfig/httpd/error.log and here what it says:
    du: `/var/www/web1/user/web1_adel/.spamassassin': Permission denied
    du: `/var/www/web1/user/web1_adel/Maildir': Permission denied
    am i doing somthing wrong in the setup ?
    Thanks for help in advance:)
    Last edited: Apr 25, 2008
  2. till

    till Super Moderator Staff Member ISPConfig Developer

    Problems with FTP are not logged to the ispconfig.log file.

    Please try to comment out the include line at the end of the proftpd.conf file and restart proftpd.

Share This Page